sumPoleBufferForSpan Method
Compute the linear combination of the given span's poles and the weights in basisBuffer
, and store this point
in poleBuffer
.
sumPoleBufferForSpan(spanIndex: number): void
Parameter | Type | Description |
---|---|---|
spanIndex | number |
Returns - void
Defined in
- bspline/BSpline1dNd.ts Line 137
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.