isIndexValid Method
Test if index is valid for an xyz within this array.
isIndexValid(index: number): boolean
Parameter | Type | Description |
---|---|---|
index | number | xyz index to test. |
Returns - boolean
Defined in
- geometry3d/IndexedXYZCollection.ts Line 211
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.