advanceToTail Method
Advance this.begin to (other.end-1), i.e. catch the last member of other.
advanceToTail(other: IndexedCollectionInterval<T>): boolean
Parameter | Type | Description |
---|---|---|
other | IndexedCollectionInterval<T> |
Returns - boolean
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.