setAtCheckedPointIndex Method
Set the coordinates of a single point.
setAtCheckedPointIndex(pointIndex: number, value: Readonly<WritableXYAndZ>): boolean
Parameter | Type | Description |
---|---|---|
pointIndex | number | index of point to set |
value | Readonly<WritableXYAndZ> | coordinates to set |
Returns - boolean
Defined in
- geometry3d/GrowableXYZArray.ts Line 434
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.