pushFrontXYZ Method
prepend a new point with given x,y,z
- Remark: this copies all content forward.
pushFrontXYZ(x: number, y: number, z: number): void
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
z | number |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 265
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.