pushFromGrowableXYZArray Method
push coordinates from the source array to the end of this array.
pushFromGrowableXYZArray(source: GrowableXYZArray, sourceIndex?: number): number
@returns number of points pushed.
Parameter | Type | Description |
---|---|---|
source | GrowableXYZArray | source array |
sourceIndex | number | xyz index within the source. If undefined, entire source is pushed. |
Returns - number
number of points pushed.
Defined in
- geometry3d/GrowableXYZArray.ts Line 412
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.