pop Method
Remove one point from the back.
- NOTE that (in the manner of std::vector native) this is "just" removing the point -- no point is NOT returned.
- Use
back ()
to get the last x,y,z assembled into aPoint3d
pop(): void
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 294
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.