length

Getter

The number of points in use. When the length is increased, the array is padded with zeroes.

length: number

Returns - number

Setter

read-only property for number of XYZ in the collection.

length(newLength: number): void

Parameter Type Description
newLength number  

Returns - void

Defined in

Last Updated: 21 November, 2024