isIndexValid Method
Test if index is valid for an xyz (point or vector) within this array
isIndexValid(index: number): boolean
Parameter | Type | Description |
---|---|---|
index | number | xyz index to test. |
Returns - boolean
Defined in
- geometry3d/GrowableXYZArray.ts Line 302
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.