getVector3dAtUncheckedVectorIndex Method
Get a vector by index, strongly typed as a Vector3d. This is unchecked. Use getVector3dAtCheckedVectorIndex to have validity test.
getVector3dAtUncheckedVectorIndex(vectorIndex: number, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
vectorIndex | number | index to access |
result | Vector3d | optional result |
Returns - Vector3d
Defined in
- geometry3d/GrowableXYZArray.ts Line 338
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.