forceClosure Method
- If not already closed, push a copy of the first point.
- If already closed within tolerance, force exact copy
- otherwise leave unchanged.
forceClosure(tolerance: numberGeometry.smallMetricDistance): void
Parameter | Type | Description |
---|---|---|
tolerance | number |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 689
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.