distanceRangeBetweenCorrespondingPoints MethodStatic
find the min and max distance between corresponding indexed points. Excess points are ignored.
distanceRangeBetweenCorrespondingPoints(arrayA: GrowableXYZArray, arrayB: GrowableXYZArray): Range1d
Parameter | Type | Description |
---|---|---|
arrayA | GrowableXYZArray | first array |
arrayB | GrowableXYZArray | second array |
Returns - Range1d
Defined in
- geometry3d/GrowableXYZArray.ts Line 982
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.