constructor Method
Construct a new GrowablePoint3d array.
GrowableXYZArray(numPoints: number8, growthFactor?: number): GrowableXYZArray
Parameter | Type | Description |
---|---|---|
numPoints | number | initial capacity in xyz triples (default 8) |
growthFactor | number | used by ensureCapacity to expand requested reallocation size (default 1.5) |
Returns - GrowableXYZArray
Defined in
- geometry3d/GrowableXYZArray.ts Line 47
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.