accumulateScaledXYZ Method
- compute the cross product from indexed origin t indexed targets targetAIndex and targetB index.
- accumulate it to the result.
accumulateScaledXYZ(index: number, scale: number, sum: Point3d): void
Parameter | Type | Description |
---|---|---|
index | number | |
scale | number | |
sum | Point3d |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 831
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.