accumulateCrossProductIndexIndexIndex Method
- compute the cross product from indexed origin t indexed targets targetAIndex and targetB index.
- accumulate it to the result.
accumulateCrossProductIndexIndexIndex(originIndex: number, targetAIndex: number, targetBIndex: number, result: Vector3d): void
Parameter | Type | Description |
---|---|---|
originIndex | number | |
targetAIndex | number | |
targetBIndex | number | |
result | Vector3d |
Returns - void
Defined in
- geometry3d/GrowableXYZArray.ts Line 857
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.