transferFromGrowableXYArray Method
Read coordinates from source array, place them at index within this array.
transferFromGrowableXYArray(destIndex: number, source: GrowableXYArray, sourceIndex: number): boolean
@returns true if destIndex and sourceIndex are both valid.
Parameter | Type | Description |
---|---|---|
destIndex | number | point index where coordinates are to be placed in this array |
source | GrowableXYArray | source array |
sourceIndex | number | point index in source array |
Returns - boolean
true if destIndex and sourceIndex are both valid.
Defined in
- geometry3d/GrowableXYArray.ts Line 333
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.