pushFromGrowableXYArray Method
push coordinates from the source array to the end of this array.
pushFromGrowableXYArray(source: GrowableXYArray, sourceIndex?: number): number
@returns number of points pushed.
Parameter | Type | Description |
---|---|---|
source | GrowableXYArray | source array |
sourceIndex | number | xy index within the source. If undefined, push entire contents of source |
Returns - number
number of points pushed.
Defined in
- geometry3d/GrowableXYArray.ts Line 350
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.