pushFrom Method
Push copies of points from variant sources. Valid inputs are:
- Point2d
- Point3d
- An array of 2 doubles
- A GrowableXYArray
- A GrowableXYZArray
- Any json object satisfying Point3d.isXAndY
- A Float64Array of doubles, interpreted as xyxy
- An array of any of the above
pushFrom(p: any): void
Parameter | Type | Description |
---|---|---|
p | any |
Returns - void
Defined in
- geometry3d/GrowableXYArray.ts Line 198
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.