length
Getter
The number of points in use. When the length is increased, the array is padded with zeroes.
length: number
Returns - number
Setter
read-only property for number of XY in the collection.
length(newLength: number): void
Parameter | Type | Description |
---|---|---|
newLength | number |
Returns - void
Defined in
- geometry3d/GrowableXYArray.ts Line 88
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.