ensureCapacity Method
If necessary, increase the capacity to a new pointCount. Current coordinates and point count (length) are unchanged.
ensureCapacity(pointCapacity: number, applyGrowthFactor: booleantrue): void
Parameter | Type | Description |
---|---|---|
pointCapacity | number | |
applyGrowthFactor | boolean |
Returns - void
Defined in
- geometry3d/GrowableXYArray.ts Line 99
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.