createFromGrowableXYZArray MethodStatic
Create an array of xy points from source xyz points.
createFromGrowableXYZArray(source: GrowableXYZArray, transform?: Transform, dest?: GrowableXYArray): GrowableXYArray
Parameter | Type | Description |
---|---|---|
source | GrowableXYZArray | source array of xyz |
transform | Transform | optional transform to apply to xyz points. |
dest | GrowableXYArray | optional result. |
Returns - GrowableXYArray
Defined in
- geometry3d/GrowableXYArray.ts Line 390
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.