constructor Method
Construct a new GrowablePoint2d array.
GrowableXYArray(numPoints: number8, growthFactor?: number): GrowableXYArray
Parameter | Type | Description |
---|---|---|
numPoints | number | initial capacity in xy tuples (default 8) |
growthFactor | number | used by ensureCapacity to expand requested reallocation size (default 1.5) |
Returns - GrowableXYArray
Defined in
- geometry3d/GrowableXYArray.ts Line 46
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.