component Method
Access a single double at offset within a block. This has no index checking.
component(pointIndex: number, componentIndex: number): number
Parameter | Type | Description |
---|---|---|
pointIndex | number | |
componentIndex | number |
Returns - number
Defined in
- geometry3d/GrowableXYArray.ts Line 725
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.