addBlock Method
Add a new block of data.
- If newData has fewer than numPerBlock entries, the remaining part of the new block is zeros.
- If newData has more entries, only the first numPerBlock are taken.
addBlock(newData: number[]): void
Parameter | Type | Description |
---|---|---|
newData | number[] |
Returns - void
Defined in
- geometry3d/GrowableBlockedArray.ts Line 123
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.