inset Method
Inset this ViewRect by values in the x and y directions. Positive values make the ViewRect smaller, and negative values will make it larger.
inset(deltaX: number, deltaY: number): void
Parameter | Type | Description |
---|---|---|
deltaX | number | The distance to inset the ViewRect in the x direction. |
deltaY | number | The distance to inset the ViewRect in the y direction. |
Returns - void
Defined in
- core/frontend/src/common/ViewRect.ts Line 103
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.