decorate Method
Implement this method to add Decorations into the supplied DecorateContext.
decorate(context: DecorateContext): void
@see useCachedDecorations to avoid unnecessarily recreating decorations.
Parameter | Type | Description |
---|---|---|
context | DecorateContext |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 90
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.