viewMapLayerRange Method
Changes viewport to include range of a map layer.
viewMapLayerRange(mapLayerIndex: MapLayerIndex, vp: ScreenViewport): Promise<boolean>
Parameter | Type | Description |
---|---|---|
mapLayerIndex | MapLayerIndex | the MapLayerIndex of the map layer. |
vp | ScreenViewport | the viewport. |
Returns - Promise
Defined in
- core/frontend/src/Viewport.ts Line 907
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.