setupViewFromFrustum Method
Shortcut to call view.setupFromFrustum and then setupFromView
setupViewFromFrustum(inFrustum: Frustum): boolean
@returns true if both steps were successful
Parameter | Type | Description |
---|---|---|
inFrustum | Frustum | the new viewing frustum |
Returns - boolean
true if both steps were successful
Defined in
- core/frontend/src/Viewport.ts Line 2210
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.