scroll Method
Scroll the view by a given number of pixels.
scroll(screenDist: Readonly<WritableXAndY>, options?: ViewChangeOptions): void
Parameter | Type | Description |
---|---|---|
screenDist | Readonly<WritableXAndY> | distance to scroll, in pixels |
options | ViewChangeOptions |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 2042
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.