overrideSubCategory Method
Override the symbology of geometry belonging to a specific subcategory when rendered within this viewport.
overrideSubCategory(id: string, ovr: SubCategoryOverride): void
Parameter | Type | Description |
---|---|---|
id | string | The Id of the subcategory. |
ovr | SubCategoryOverride | The symbology overrides to apply to all geometry belonging to the specified subcategory. |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 694
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.