overrideModelAppearance Method
Override the appearance of a model when rendered within this viewport.
overrideModelAppearance(id: string, ovr: FeatureAppearance): void
@see DisplayStyleSettings.overrideModelAppearance
Parameter | Type | Description |
---|---|---|
id | string | The Id of the model. |
ovr | FeatureAppearance | The symbology overrides to apply to all geometry belonging to the specified subcategory. |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 735
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.