npcToView Method
Convert a point from CoordSystem.Npc to CoordSystem.View
npcToView(pt: Point3d, out?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
pt | Point3d | the point to convert |
out | Point3d | optional location for result. If undefined, a new Point3d is created. |
Returns - Point3d
Defined in
- core/frontend/src/Viewport.ts Line 1971
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.