invalidateScene Method
Mark the viewport's scene as having changed, so that the next call to renderFrame will recreate it. This method is not typically invoked directly - the scene is automatically invalidated in response to events such as moving the viewing frustum, changing the set of viewed models, new tiles being loaded, etc.
invalidateScene(): void
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 410
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.