invalidateDecorations Method
Mark the current set of decorations invalid, so that they will be recreated on the next render frame. This can be useful, for example, if an external event causes one or more current decorations to become invalid and you wish to force them to be recreated to show the changes.
invalidateDecorations(): void
@note On the next frame, the decorate
method of all decorators will be called. There is no way (or need) to
invalidate individual decorations.
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 401
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.