getPixelDataWorldPoint Method
Get the point at the specified x and y location in the pixel buffer in world coordinates.
getPixelDataWorldPoint(args: GetPixelDataWorldPointArgs): undefined | Point3d
@see getPixelDataNpcPoint to obtain the point in CoordSystem.Npc.
Parameter | Type | Description |
---|---|---|
args | GetPixelDataWorldPointArgs |
Returns - undefined | Point3d
Defined in
- core/frontend/src/Viewport.ts Line 2792
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.