forEachMapTreeRef Method
Deprecated in 5.0. Use mapTileTreeRefs instead.
Apply a function to every tile tree reference associated with the map layers displayed by this viewport.
forEachMapTreeRef(func: (ref: TileTreeReference) => void): void
Parameter | Type | Description |
---|---|---|
func | (ref: TileTreeReference) => void |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 1585
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.