createScene Method
Populate the context with the scene to be rendered by this viewport.
createScene(context: SceneContext): void
@note This method is not typically invoked directly - renderFrame invokes it as needed to recreate the scene.
Parameter | Type | Description |
---|---|---|
context | SceneContext |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 2436
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.