changeView Method
Change the ViewState of this Viewport
changeView(view: ViewState, _opts?: ViewChangeOptions): void
Parameter | Type | Description |
---|---|---|
view | ViewState | a fully loaded (see discussion at ViewState.load ) ViewState |
_opts | ViewChangeOptions | options for how the view change operation should work |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 1757
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.