backgroundMapSettings
Getter
The settings controlling how a background map is displayed within a view.
backgroundMapSettings: BackgroundMapSettings
@see - ViewFlags.backgroundMap for toggling display of the map on or off.
Returns - BackgroundMapSettings
Setter
backgroundMapSettings(settings: BackgroundMapSettings): void
Parameter | Type | Description |
---|---|---|
settings | BackgroundMapSettings |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 812
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.