invalidateCachedDecorationsAllViews Method
Instruct each registered Viewport that the cached Decorations for the specified decorator
should be discarded and recreated on the next frame.
invalidateCachedDecorationsAllViews(decorator: ViewportDecorator): void
@see invalidateCachedDecorations to invalidate the cached decorations for a single viewport.
Parameter | Type | Description |
---|---|---|
decorator | ViewportDecorator |
Returns - void
Defined in
- core/frontend/src/ViewManager.ts Line 343
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.