createViewForModel Method
Creates and returns view for the 2D model id passed in.
createViewForModel(modelId: string, options?: ViewCreator2dOptions): Promise<ViewState>
@throws IModelError If modelType is not supported.
Parameter | Type | Description |
---|---|---|
modelId | string | Id of the 2D model for the view. |
options | ViewCreator2dOptions | Options for creating the view. |
Returns - Promise<ViewState>
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.