ViewAnimationOptions Interface
Options that control how an Viewport animation behaves.
Methods
Name | Description | |
---|---|---|
animationFinishedCallback(didComplete: boolean): void Optional | Invoked when the animator is finished. |
Properties
Name | Type | Description | |
---|---|---|---|
animationTime | number | undefined | Amount of time for animation, in milliseconds. | |
cancelOnAbort | boolean | undefined | if animation is aborted, don't move to end, leave at current point instead. | |
easingFunction | EasingFunction | undefined | easing function for animation. |
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.