invalidateCachedDecorations Method
Forces removal of a specific decorator's cached decorations from this viewport, if they exist. This will force those decorations to be regenerated.
invalidateCachedDecorations(decorator: ViewportDecorator): void
@see useCachedDecorations.
Parameter | Type | Description |
---|---|---|
decorator | ViewportDecorator |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 3106
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.