ReadImageBufferArgs Interface
Arguments supplied to readImageBuffer.
Properties
Name | Type | Description | |
---|---|---|---|
rect | ViewRect | undefined | The region of the viewport's ViewRect to capture. | |
size | Readonly<WritableXAndY> | undefined | Optional dimensions to which to resize the captured image. | |
upsideDown | boolean | undefined | The image captured by WebGL appears "upside-down" and must be flipped to appear right-side-up; if true, this flipping will not be performed. |
Defined in
- core/frontend/src/Viewport.ts Line 211
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.