makeFrom MethodStatic
Make a new Marker at the same position and size as this Marker. The new Marker will share the world location and size, but will be otherwise blank.
makeFrom<T extends Marker>(other: Marker, ...args: any[]): T
Parameter | Type | Description |
---|---|---|
other | Marker | |
...args | any[] |
Returns - T
Defined in
- core/frontend/src/Marker.ts Line 172
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.