getSpriteFromUrl MethodStatic
Look up an IconSprite by url. If not loaded, create and load it.
getSpriteFromUrl(spriteUrl: string): Sprite
Parameter | Type | Description |
---|---|---|
spriteUrl | string | The url of an image to load for this Sprite. |
Returns - Sprite
Defined in
- core/frontend/src/Sprites.ts Line 72
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.