DepthPointOptions Interface
Options to control behavior of pickDepthPoint.
Properties
Name |
Type |
Description |
|
excludeDecorations |
boolean | undefined |
If true, geometry from pickable decorations will not be selected. |
|
excludeExternalIModels |
boolean | undefined |
If true, geometry from an IModelConnection other than the one associated with the Viewport will not be selected. |
|
excludeNonLocatable |
boolean | undefined |
If true, geometry with the "non-locatable" flag set will not be selected. |
|
Defined in
Last Updated: 21 November, 2024