unionFitRange Method
Unions this reference's range with the supplied range to help compute a volume in world space for fitting a viewport to its contents. Override this function if a reference's range should not be included in the fit range, or a range different from its tile tree's range should be used.
unionFitRange(union: Range3d): void
Parameter | Type | Description |
---|---|---|
union | Range3d |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.