getEcefTransform Method
Return the transform from the tile tree's coordinate space to ECEF (Earth Centered Earth Fixed) coordinates. If a geographic coordinate system is present then this transform will be calculated at the tile tree center.
getEcefTransform(): Promise<undefined | Transform>
Returns - Promise<undefined | Transform>
Defined in
- core/frontend/src/tile/TileTree.ts Line 173
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.