getForHttp Method
Obtain a channel that requests content over HTTP using HTTP 1.1 limits on simultaneous connections. If a channel with the specified name does not already exist, it will be created and registered.
getForHttp(name: string): TileRequestChannel
@see getNameFromUrl to obtain a channel name corresponding to a hostname.
Parameter | Type | Description |
---|---|---|
name | string |
Returns - TileRequestChannel
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.